<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011911070201440">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#2d2d86"><meta name="category" content="Health"><meta name="sitename" content="Rugby Advertiser"><meta name="description" content="Two Rugby councillors have put forward a motion which, if passed, could see Rugby council demand that the NHS brings an ambulance hub back to the Hospital of St Cross."><meta name="page path" content="/health"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@rugbyadv"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011911070201440/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say"><meta property="og:url" content="https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858"><meta property="og:type" content="article"><meta property="og:description" content="Two Rugby councillors have put forward a motion which, if passed, could see Rugby council demand that the NHS brings an ambulance hub back to the Hospital of St Cross."><meta property="ia:markup_url" content="https://www.rugbyadvertiser.co.uk/fbia/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858"><meta name="parsely-post-id" content="O-118706456"><meta property="og:image" content="https://www.rugbyadvertiser.co.uk/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg"><meta property="og:image:secure_url" content="https://www.rugbyadvertiser.co.uk/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg"><meta property="og:image:width" content="588"><meta property="og:image:height" content="441"><meta property="fb:app_id" content="1230400107092744"><meta property="fb:pages" content="119989634742754"><script async="" src="https://cdn.ampproject.org/rtv/011911070201440/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-timeago" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-timeago-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011911070201440/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say | Rugby Advertiser</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858"><script>var JPIM = {"title":"Rugby Advertiser","pageType":"article","mode":"production","adTargeting":"beta","pageId":"996858","addUnitId":"rugbyreview.jp","article":{"title":"Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say","sections":["Health"],"tags":["Health","Council"],"authors":[{"name":"Alex Green","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221"}],"wordCount":435,"imageCount":1,"publish":"2019-11-14T12:07:41Z","remoteId":"O-118706456","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221","siteSection":"site home/health","deep":2}],"siteSections":[["site home"],["health"]]},"domain":"rugbyadvertiser.co.uk","ga":"UA-128755582-127","evolok":null,"hubspot":null,"siteKey":"RAR","searchId":"001514628816545722277:gvrsx2pgkut"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Rugby Advertiser","url":"https://www.rugbyadvertiser.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/rugbyadv","https://www.facebook.com/RugbyAdvertiser/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858"},"headline":"Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say","datePublished":"2019-11-14T12:07:41.000Z","dateModified":"2019-11-14T12:11:30.000Z","description":"Two Rugby councillors have put forward a motion which, if passed, could see Rugby council demand that the NHS brings an ambulance hub back to the Hospital of St Cross.","keywords":["health","council"],"thumbnailUrl":"https://www.rugbyadvertiser.co.uk/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg","articleSection":"Health","url":"https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858","publisher":{"@type":"Organization","name":"Rugby Advertiser","url":"https://www.rugbyadvertiser.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.rugbyadvertiser.co.uk/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg","author":{"@type":"Person","name":"Alex Green"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Health","item":"https://www.rugbyadvertiser.co.uk/health"}]}</script><link rel="amphtml" href="https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-epGmkI fiHexT sc-gojNiO cAnQIa"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a target="_self" href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837 131.7" enable-background="new 0 0 837 131.7" xml:space="preserve"><g><path fill="#222222" d="M115.8,101.1L77.3,0H60L23.8,97.2c-5.4,14.7-11.4,26.6-23.8,28.7v3.7h40.8v-3.7	c-13.8-3.7-14.7-10.2-10.1-22L36.9,87h44.9l7.3,19.4c4.5,12.1,3.9,16.4-11.9,19.4v3.7h62v-3.7C128.3,125.1,122.7,119,115.8,101.1z M40.8,78l18.4-51.2L78.4,78H40.8z"></path><path fill="#222222" d="M188.1,47.3H146v2.4c8.6,2.2,10.4,4.2,10.4,11.7v52.5c0,8.4-0.6,10.7-10.4,13.4v2.4h47.5	c27.8,0,44-16.5,44-40.1C237.6,67.3,222.1,47.3,188.1,47.3z M188,124.9c-10.3,0-13.4-3.1-13.4-9.7V51.9h10.7	c23.1,0,32.6,17.2,32.6,36.7C217.9,111.7,207.1,124.9,188,124.9z"></path><path fill="#222222" d="M292.3,49.7c9.7,1.5,10.1,7.2,7.6,14.1l-14.6,39.5l-16.5-41.8c-2.3-5.8-2.7-10.4,5.5-11.8v-2.4h-37.4v2.4	c7.2,1.1,9.8,4.2,14.5,16l26,66h2.7l25.3-66.8c3.2-8.4,6.2-13.5,14.2-15.2v-2.4h-27.3V49.7z"></path><path fill="#222222" d="M370.7,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20H388C385.3,117.5,380.8,124.9,370.7,124.9z"></path><path fill="#222222" d="M451.5,87.8v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7h-39.1v2.4	c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.6-4.2-10.6-11.5V90.3c7.3,0,10.1,0.1,13.8,3.8	c6.3,6.3,12.2,24.8,21.2,35.4h23.8v-2.4c-3.5-0.6-5.3-1.4-7.5-3.5C469.5,116.2,460.7,89.9,451.5,87.8z M425.6,85.7V51.9h5.6	c11.2,0,17.2,5.8,17.2,16.3C448.4,81.9,441.3,86.8,425.6,85.7z"></path><path fill="#222222" d="M553.5,45.6c-2,1.3-5.5,1.7-8.2,1.7h-53c-1.3,0-2.8-0.1-4.4-0.4c-1.4-0.3-2.8-0.7-3.8-1.3h-2.5l-0.8,19.8	h2.4c2.8-9.4,8.4-13.5,18.3-13.5h8.3v62.9c0,7.9-1.7,10.7-10.4,12.4v2.4H538v-2.4c-7.7-1.4-10.1-4.2-10.1-12.2v-63h8.3	c9.8,0,15.5,4.1,18.3,13.5h2.4L556,45.6H553.5z"></path><path fill="#222222" d="M564.6,49.7c8.6,2.1,10.4,4.2,10.4,11.5v52.6c0,8-0.3,10.8-10.4,13.4v2.4h39v-2.4	c-8.6-2.1-10.4-4.2-10.4-11.5V62.9c0-7.9,0.6-11,10.4-13.2v-2.4h-39V49.7z"></path><path fill="#222222" d="M631.3,69.7c-2.5-2.5-4.1-5.6-4.1-8.7c0-6.2,6-11.1,13.5-11.1c8.4,0,17.3,7.5,20.4,17h2.4V45.2h-2.4	c-1.5,1.5-3,2.3-4.2,2.3c-2.1,0-4.5-0.6-7-1.1c-2.5-0.6-5.3-1.1-8.4-1.1c-15.2,0-25.9,9.8-25.9,24.1c0,6.5,2.4,12.5,7.3,17.4	c6.9,6.9,21.4,12.9,27.7,19.3c3.1,3.1,4.2,6.8,4.2,9.4c0,6.8-6.3,11.7-15.2,11.7c-11.8,0-19.7-8.4-22.1-20.7h-2.4v24.8h2.4	c0.8-1.7,2.4-2.7,4.2-2.7c4.2,0,10.3,3.2,20.1,3.2c10.1,0,26.4-5.8,26.4-23.9c0-7.2-2.8-12.8-9-19	C654.2,83.7,635.4,73.8,631.3,69.7z"></path><path fill="#222222" d="M723.3,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20h-2.4C737.9,117.5,733.4,124.9,723.3,124.9z"></path><path fill="#222222" d="M829.6,123.7c-7.5-7.5-16.3-33.8-25.5-35.9v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7	h-39.1v2.4c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.5-4.2-10.5-11.5V90.3	c7.3,0,10.1,0.1,13.8,3.8c6.3,6.3,12.2,24.8,21.2,35.4H837v-2.4C833.5,126.6,831.7,125.8,829.6,123.7z M778.3,85.7V51.9h5.6	c11.3,0,17.2,5.8,17.2,16.3C801,81.9,793.9,86.8,778.3,85.7z"></path></g><g><path fill="#2D2D86" d="M128.6,30.9c-0.8-1-2.3-3.3-3.7-5.6c-1-1.7-2.1-3.4-3.1-4.8c3.9-1.3,6.3-4.6,6.3-8.6c0-5.3-4-8.8-10-8.8	h-16.7v3.8l1.1,0c1.1,0,1.9,0.1,2.2,0.4c0.4,0.4,0.5,1.1,0.5,2.5v18.9c0,1.5-0.2,2.4-0.6,2.8c-0.3,0.3-0.9,0.4-2.2,0.4l-1.1,0v3.8	h15.1v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.1-0.5-2.4v-7.3h0.3c1.1,0,1.3,0.2,1.8,0.7c0.9,1.1,2,3,3.1,5	c1.6,2.8,3.4,5.9,5.3,7.8l0.3,0.3h8.2v-3.8l-1.2,0.1C129.6,31.8,129.3,31.7,128.6,30.9z M112.6,17.9V6.7h2.1c5,0,5.7,3.7,5.7,5.9	c0,2.6-0.8,5.3-6.3,5.3H112.6z"></path><path fill="#2D2D86" d="M148.6,6.8l1.2-0.1c1-0.1,1.8,0.1,2.2,0.5c0.7,0.6,1,2,1,4.5v11c0,2.2-0.5,5-1.7,6.3	c-1.1,1.3-2.7,1.9-5,1.9c-2.3,0-4-0.7-5.2-2.2c-0.9-1.1-1-3.3-1-5.5V9.6c0-1.4,0.2-2.2,0.5-2.5c0.3-0.3,1-0.4,2.4-0.4l1.1,0V2.9	h-15.2v3.8l1.1-0.1c1.2-0.1,2,0.1,2.3,0.4c0.5,0.4,0.5,1.7,0.5,3v11.4c0,6,0.7,9,2.5,11.2c2.4,2.9,6.4,3.5,9.4,3.5	c7.8,0,11.7-4.6,11.7-13.7V10c0-1.4,0.2-2.3,0.7-2.8c0.4-0.4,1.1-0.6,2.3-0.5l1.1,0V2.9h-11.9V6.8z"></path><path fill="#2D2D86" d="M191.3,18h-15.1v3.9l1.2-0.1c1.2-0.1,1.9,0,2.3,0.4c0.4,0.4,0.6,1.2,0.6,2.5v6.8c-1.2,0.7-2.2,1-3.4,1	c-4.9,0-8.2-5.3-8.2-13.3c0-8,2.8-13,7.3-13c3.3,0,6,2.6,7.4,7.2l0.2,0.8h3.7l-0.7-8.8l-0.5-0.3c-3.5-1.8-6.4-2.6-9.9-2.6	c-10.7,0-15.5,8.9-15.5,17.7c0,9.9,5.9,16.1,15.4,16.1c3.9,0,7.5-0.9,10.7-2.6l0.6-0.3v-8.5c0-1.4,0.2-2.3,0.6-2.6	c0.3-0.3,1-0.4,2-0.3l1.2,0.1V18z"></path><path fill="#2D2D86" d="M213.5,18.3c2.6-1.4,4.1-3.7,4.1-6.7c0-5.3-3.8-8.6-10-8.6h-17.1v3.8l1.1-0.1c1.1-0.1,1.8,0.1,2.2,0.4	c0.4,0.4,0.5,1.5,0.5,2.9v17.8c0,1.6-0.1,3.1-0.6,3.6c-0.3,0.3-1,0.4-2.2,0.3l-1.1-0.1v3.8h18.1c6.7,0,9.7-4.9,9.7-9.5	C218.3,22.3,216.6,19.6,213.5,18.3z M205.4,16.8h-3.7V6.7h2.9c3.8,0,5.1,2.8,5.1,5.3C209.6,14.9,207.9,16.8,205.4,16.8z M201.6,28.1v-7.6h3.6c5,0,5.3,4.8,5.3,5.7c0,1.3-0.4,5.5-5,5.5C202.2,31.7,201.6,30.6,201.6,28.1z"></path><path fill="#2D2D86" d="M236.5,2.9v3.7l1,0c1.8,0.1,1.8,1.1,1.8,1.5c0,0.8-0.3,1.8-1,3.3l-3,6l-3.4-7.5c-0.6-1.4-0.8-2-0.8-2.5	c0-0.5,0-0.8,1.9-0.8h1.1V2.9h-14.9v3.8l1.1-0.1c2-0.1,2.4,0.2,3.7,3l5.9,13v5.9c0,1.5-0.2,2.4-0.6,2.8c-0.4,0.3-1.1,0.5-2.4,0.4	l-1.1-0.1v3.8h15.4v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.2-0.5-2.5v-6.7l5.7-11.6c1.8-3.6,2.3-3.8,3.7-3.8l1.1,0 V2.9H236.5z"></path></g></svg>
  </a><div class="sc-kEYyzF fypJVm"><div class="sc-hzDkRC jDwNzh"><div class="search-input hidden sc-Rmtcm fiMdeu"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fMiknA ghlnnP"><div class="sc-kgoBCf gmeZjp"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="header" aria-label="Share by email" data-param-subject="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1230400107092744" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs hjggHe"><div class="sc-dnqmqq cEpvvP"><div class="sc-iwsKbI cHdBQX">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837 131.7" enable-background="new 0 0 837 131.7" xml:space="preserve"><g><path fill="#222222" d="M115.8,101.1L77.3,0H60L23.8,97.2c-5.4,14.7-11.4,26.6-23.8,28.7v3.7h40.8v-3.7	c-13.8-3.7-14.7-10.2-10.1-22L36.9,87h44.9l7.3,19.4c4.5,12.1,3.9,16.4-11.9,19.4v3.7h62v-3.7C128.3,125.1,122.7,119,115.8,101.1z M40.8,78l18.4-51.2L78.4,78H40.8z"></path><path fill="#222222" d="M188.1,47.3H146v2.4c8.6,2.2,10.4,4.2,10.4,11.7v52.5c0,8.4-0.6,10.7-10.4,13.4v2.4h47.5	c27.8,0,44-16.5,44-40.1C237.6,67.3,222.1,47.3,188.1,47.3z M188,124.9c-10.3,0-13.4-3.1-13.4-9.7V51.9h10.7	c23.1,0,32.6,17.2,32.6,36.7C217.9,111.7,207.1,124.9,188,124.9z"></path><path fill="#222222" d="M292.3,49.7c9.7,1.5,10.1,7.2,7.6,14.1l-14.6,39.5l-16.5-41.8c-2.3-5.8-2.7-10.4,5.5-11.8v-2.4h-37.4v2.4	c7.2,1.1,9.8,4.2,14.5,16l26,66h2.7l25.3-66.8c3.2-8.4,6.2-13.5,14.2-15.2v-2.4h-27.3V49.7z"></path><path fill="#222222" d="M370.7,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20H388C385.3,117.5,380.8,124.9,370.7,124.9z"></path><path fill="#222222" d="M451.5,87.8v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7h-39.1v2.4	c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.6-4.2-10.6-11.5V90.3c7.3,0,10.1,0.1,13.8,3.8	c6.3,6.3,12.2,24.8,21.2,35.4h23.8v-2.4c-3.5-0.6-5.3-1.4-7.5-3.5C469.5,116.2,460.7,89.9,451.5,87.8z M425.6,85.7V51.9h5.6	c11.2,0,17.2,5.8,17.2,16.3C448.4,81.9,441.3,86.8,425.6,85.7z"></path><path fill="#222222" d="M553.5,45.6c-2,1.3-5.5,1.7-8.2,1.7h-53c-1.3,0-2.8-0.1-4.4-0.4c-1.4-0.3-2.8-0.7-3.8-1.3h-2.5l-0.8,19.8	h2.4c2.8-9.4,8.4-13.5,18.3-13.5h8.3v62.9c0,7.9-1.7,10.7-10.4,12.4v2.4H538v-2.4c-7.7-1.4-10.1-4.2-10.1-12.2v-63h8.3	c9.8,0,15.5,4.1,18.3,13.5h2.4L556,45.6H553.5z"></path><path fill="#222222" d="M564.6,49.7c8.6,2.1,10.4,4.2,10.4,11.5v52.6c0,8-0.3,10.8-10.4,13.4v2.4h39v-2.4	c-8.6-2.1-10.4-4.2-10.4-11.5V62.9c0-7.9,0.6-11,10.4-13.2v-2.4h-39V49.7z"></path><path fill="#222222" d="M631.3,69.7c-2.5-2.5-4.1-5.6-4.1-8.7c0-6.2,6-11.1,13.5-11.1c8.4,0,17.3,7.5,20.4,17h2.4V45.2h-2.4	c-1.5,1.5-3,2.3-4.2,2.3c-2.1,0-4.5-0.6-7-1.1c-2.5-0.6-5.3-1.1-8.4-1.1c-15.2,0-25.9,9.8-25.9,24.1c0,6.5,2.4,12.5,7.3,17.4	c6.9,6.9,21.4,12.9,27.7,19.3c3.1,3.1,4.2,6.8,4.2,9.4c0,6.8-6.3,11.7-15.2,11.7c-11.8,0-19.7-8.4-22.1-20.7h-2.4v24.8h2.4	c0.8-1.7,2.4-2.7,4.2-2.7c4.2,0,10.3,3.2,20.1,3.2c10.1,0,26.4-5.8,26.4-23.9c0-7.2-2.8-12.8-9-19	C654.2,83.7,635.4,73.8,631.3,69.7z"></path><path fill="#222222" d="M723.3,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20h-2.4C737.9,117.5,733.4,124.9,723.3,124.9z"></path><path fill="#222222" d="M829.6,123.7c-7.5-7.5-16.3-33.8-25.5-35.9v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7	h-39.1v2.4c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.5-4.2-10.5-11.5V90.3	c7.3,0,10.1,0.1,13.8,3.8c6.3,6.3,12.2,24.8,21.2,35.4H837v-2.4C833.5,126.6,831.7,125.8,829.6,123.7z M778.3,85.7V51.9h5.6	c11.3,0,17.2,5.8,17.2,16.3C801,81.9,793.9,86.8,778.3,85.7z"></path></g><g><path fill="#2D2D86" d="M128.6,30.9c-0.8-1-2.3-3.3-3.7-5.6c-1-1.7-2.1-3.4-3.1-4.8c3.9-1.3,6.3-4.6,6.3-8.6c0-5.3-4-8.8-10-8.8	h-16.7v3.8l1.1,0c1.1,0,1.9,0.1,2.2,0.4c0.4,0.4,0.5,1.1,0.5,2.5v18.9c0,1.5-0.2,2.4-0.6,2.8c-0.3,0.3-0.9,0.4-2.2,0.4l-1.1,0v3.8	h15.1v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.1-0.5-2.4v-7.3h0.3c1.1,0,1.3,0.2,1.8,0.7c0.9,1.1,2,3,3.1,5	c1.6,2.8,3.4,5.9,5.3,7.8l0.3,0.3h8.2v-3.8l-1.2,0.1C129.6,31.8,129.3,31.7,128.6,30.9z M112.6,17.9V6.7h2.1c5,0,5.7,3.7,5.7,5.9	c0,2.6-0.8,5.3-6.3,5.3H112.6z"></path><path fill="#2D2D86" d="M148.6,6.8l1.2-0.1c1-0.1,1.8,0.1,2.2,0.5c0.7,0.6,1,2,1,4.5v11c0,2.2-0.5,5-1.7,6.3	c-1.1,1.3-2.7,1.9-5,1.9c-2.3,0-4-0.7-5.2-2.2c-0.9-1.1-1-3.3-1-5.5V9.6c0-1.4,0.2-2.2,0.5-2.5c0.3-0.3,1-0.4,2.4-0.4l1.1,0V2.9	h-15.2v3.8l1.1-0.1c1.2-0.1,2,0.1,2.3,0.4c0.5,0.4,0.5,1.7,0.5,3v11.4c0,6,0.7,9,2.5,11.2c2.4,2.9,6.4,3.5,9.4,3.5	c7.8,0,11.7-4.6,11.7-13.7V10c0-1.4,0.2-2.3,0.7-2.8c0.4-0.4,1.1-0.6,2.3-0.5l1.1,0V2.9h-11.9V6.8z"></path><path fill="#2D2D86" d="M191.3,18h-15.1v3.9l1.2-0.1c1.2-0.1,1.9,0,2.3,0.4c0.4,0.4,0.6,1.2,0.6,2.5v6.8c-1.2,0.7-2.2,1-3.4,1	c-4.9,0-8.2-5.3-8.2-13.3c0-8,2.8-13,7.3-13c3.3,0,6,2.6,7.4,7.2l0.2,0.8h3.7l-0.7-8.8l-0.5-0.3c-3.5-1.8-6.4-2.6-9.9-2.6	c-10.7,0-15.5,8.9-15.5,17.7c0,9.9,5.9,16.1,15.4,16.1c3.9,0,7.5-0.9,10.7-2.6l0.6-0.3v-8.5c0-1.4,0.2-2.3,0.6-2.6	c0.3-0.3,1-0.4,2-0.3l1.2,0.1V18z"></path><path fill="#2D2D86" d="M213.5,18.3c2.6-1.4,4.1-3.7,4.1-6.7c0-5.3-3.8-8.6-10-8.6h-17.1v3.8l1.1-0.1c1.1-0.1,1.8,0.1,2.2,0.4	c0.4,0.4,0.5,1.5,0.5,2.9v17.8c0,1.6-0.1,3.1-0.6,3.6c-0.3,0.3-1,0.4-2.2,0.3l-1.1-0.1v3.8h18.1c6.7,0,9.7-4.9,9.7-9.5	C218.3,22.3,216.6,19.6,213.5,18.3z M205.4,16.8h-3.7V6.7h2.9c3.8,0,5.1,2.8,5.1,5.3C209.6,14.9,207.9,16.8,205.4,16.8z M201.6,28.1v-7.6h3.6c5,0,5.3,4.8,5.3,5.7c0,1.3-0.4,5.5-5,5.5C202.2,31.7,201.6,30.6,201.6,28.1z"></path><path fill="#2D2D86" d="M236.5,2.9v3.7l1,0c1.8,0.1,1.8,1.1,1.8,1.5c0,0.8-0.3,1.8-1,3.3l-3,6l-3.4-7.5c-0.6-1.4-0.8-2-0.8-2.5	c0-0.5,0-0.8,1.9-0.8h1.1V2.9h-14.9v3.8l1.1-0.1c2-0.1,2.4,0.2,3.7,3l5.9,13v5.9c0,1.5-0.2,2.4-0.6,2.8c-0.4,0.3-1.1,0.5-2.4,0.4	l-1.1-0.1v3.8h15.4v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.2-0.5-2.5v-6.7l5.7-11.6c1.8-3.6,2.3-3.8,3.7-3.8l1.1,0 V2.9H236.5z"></path></g></svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': '0'}"></ev-registration></div></div></div></amp-lightbox><div class="sc-csuQGl gWPhQc"><div id="article-next-menu" class="sc-chPdSV iVRIZK"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="NHS defends decision to pay a company for a service that Warwickshire and Solihull blood bikers were performing for free" href="https://www.rugbyadvertiser.co.uk/news/health/nhs-defends-decision-to-pay-a-company-for-a-service-that-warwickshire-and-solihull-blood-bikers-were-performing-for-free-1-8874083" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="NHS defends decision to pay a company for a service that Warwickshire and Solihull blood bikers were performing for free" href="https://www.rugbyadvertiser.co.uk/news/health/nhs-defends-decision-to-pay-a-company-for-a-service-that-warwickshire-and-solihull-blood-bikers-were-performing-for-free-1-8874083" data-el="left" data-vars-el="left" data-direction="left"><p>NHS defends decision to pay a company for a service that Warwickshire and Solihull blood bikers were performing for free</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Brave Rugby woman reveals cancer scars to raise funds and awareness of breast cancer" href="https://www.rugbyadvertiser.co.uk/health/brave-rugby-woman-reveals-cancer-scars-raise-funds-and-awareness-breast-cancer-995469" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Brave Rugby woman reveals cancer scars to raise funds and awareness of breast cancer" href="https://www.rugbyadvertiser.co.uk/health/brave-rugby-woman-reveals-cancer-scars-raise-funds-and-awareness-breast-cancer-995469" data-el="left" data-vars-el="right" data-direction="right"><p>Brave Rugby woman reveals cancer scars to raise funds and awareness of breast cancer</p></a></li></ul></div><ul class="navbar sc-gZMcBi xGSVM"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-jTzLTM active sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="list-item active sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What's On" href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-cQFLBn cYhVvx"><article class="sc-fQkuQJ eSrfmE"><div class="sc-jrIrqw cjzPwl"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-hjRWVT ddXfUQ"></div><div id="adSlotWallpaper" class="sc-hjRWVT ddXfUQ"></div><nav class="sc-elNKlv eDIMOB"><a href="/health">Health</a></nav><h1 class="sc-ESoVU ieSbRo">Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say</h1><h2 class="sc-cZBZkQ kQhNHb">Two Rugby councillors have put forward a motion which, if passed, could see Rugby council demand that the NHS brings an ambulance hub back to the Hospital of St Cross.</h2><div class="sc-eNNmBn ghWEWG"><div class="sc-RbTVP pMqHo"><div class="sc-jxGEyO fQcuRg"><a href="#"><span>By</span> Alex Green</a></div><div class="sc-drlKqa cnocNG">Thursday, 14th November 2019, 12:07 pm</div><div class="sc-drlKqa cnocNG">Updated <amp-timeago layout="fixed-height" height="20" datetime="2019-11-14T12:11:30.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Thursday, 14th November 2019, 12:11 pm</amp-timeago></div></div><div class="sc-kgoBCf gmeZjp"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1230400107092744" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-iQtOjA fNdmyV"><div id="content-wrapper" class="sc-hlILIN fZxcey"><div><figure class="hero-image hero-media sc-erNlkL kLrpQG"><amp-img src="/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg?width=640" alt="File image." height="524" width="982" srcset="/sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg?crop=982:524,smart&amp;width=320 320w, /sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg?crop=982:524,smart&amp;width=640 640w, /sttms.blob.core.windows.net/images/T0FLMTE4NzA2NDU1.jpg?crop=982:524,smart&amp;width=990 990w" layout="intrinsic"><amp-img alt="File image." fallback="" layout="responsive" height="524" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3605%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-FQuPU dXmqLg">File image.</figcaption></div><div class="markup sc-gNJABI gfMlQA"><p>Cllr Barbara Brown (New Bilton, Labour) submitted the motion and Rugby Labour leader Cllr Maggie O'Rourke has seconded it. </p></div><div class="markup sc-gNJABI gfMlQA"><p>The motion, which will be discussed at the Rugby Borough Council meeting tonight, November 14, states: "Rugby is the fastest growing town in the West Midlands and instead of seeing NHS services increase proportionally Rugby residents have experienced a year on year decline in the provision of local NHS services at St Cross Hospital.</p></div><div id="" class="polar-placeholder polar-mobile sc-cgHJcJ jmjqzj"></div><div class="markup sc-gNJABI gfMlQA"><p>"St Cross now only provides the most basic of emergency services, so patients with anything more serious than cuts and bruises will need to go to UHCW.</p></div><div id="adSlotTead" class="sc-dRCTWM eBoqJB"></div><div class="markup sc-gNJABI gfMlQA"><p>"Heart attacks, stokes, major trauma and the like all need a blue light ambulance service.</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU1"></div></div></div><div class="markup sc-gNJABI gfMlQA"><p>"Yet Rugby no longer has a local ambulance hub.</p></div><div class="markup sc-gNJABI gfMlQA"><p>"We call on this council to make formal representation to the Clinical Commissioning Group and demand that an ambulance hub is reinstated in Rugby and fully resourced to meet the growing demands in Rugby.”</p></div><div class="markup sc-gNJABI gfMlQA"><p>Cllr Brown told the <em>Advertiser </em>that she expects there will be cross-party support for the motion.</p></div><div class="markup sc-gNJABI gfMlQA"><p>She said: "The issue is one that we hear all the time - Rugby is growing at such a rate that the resources we have got are being squeezed.</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU2"></div></div></div><div class="markup sc-gNJABI gfMlQA"><p>"I just think that people in Rugby are very vulnerable in this situation."</p></div><div class="markup sc-gNJABI gfMlQA"><p><strong><em>Plan to move stroke beds to Coventry could be good - but there must be enough ambulances to make it work </em></strong></p></div><div class="markup sc-gNJABI gfMlQA"><p>She spoke about the consultation which could ultimately see stroke beds in St Cross moved to University Hospital Coventry and Warwickshire (UHCW).</p></div><div class="markup sc-gNJABI gfMlQA"><p>She said UHCW has the experts to deal with strokes, but if plans like this are to go ahead Rugbeians must be assured that there will be an adequate number of ambulances in Rugby to ensure they can get to treatment during the 'golden hour'. </p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU3"></div></div></div><div class="markup sc-gNJABI gfMlQA"><p>Cllr Brown said she is not demanding all services are returned to St Cross, but added it would be good to see an A&amp;E, maternity unit and a paediatric unit at the hospital. </p></div><div class="markup sc-gNJABI gfMlQA"><p>"Let's start with this," she added. </p></div><div class="markup sc-gNJABI gfMlQA"><p><strong><em>Rugby is growing rapidly </em></strong></p></div><div class="markup sc-gNJABI gfMlQA"><p>Rugby Borough is one of the fastest growing areas in the UK - and that growth is set to continue with the passing of the borough's Local Plan earlier this year. </p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU4"></div></div></div><div class="markup sc-gNJABI gfMlQA"><p>The plan paves the pay for 12,400 more homes in the borough by 2031.</p></div><div class="social-share sc-kgoBCf gmeZjp"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1230400107092744" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="996858" data-vars-titleclick="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" data-vars-urlclick="/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Rugby's rapid growth means we must demand a return of ambulance hub at St Cross, councillors say" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-jQMNup iFowBZ"></div><div id="comments" class="sc-dTLGrV dVKRpq"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.rugbyadvertiser.co.uk/health/rugbys-rapid-growth-means-we-must-demand-return-ambulance-hub-st-cross-councillors-say-996858" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sidebar undefined sc-gxMtzJ bxuwzc"><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU1"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf lhPMhz">Most Popular</h3><amp-list src="/internal-api/trending?domain=rugbyadvertiser.co.uk&amp;section=Health&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU2"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf lhPMhz">Most Popular</h3><amp-list src="/internal-api/trending?domain=rugbyadvertiser.co.uk&amp;section=Health&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div id="taboola-video" class="sc-kTUwUJ ibaVRF"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-fHxwqH blGhOf"><div class="sc-cEvuZC RgbIu"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-gwVKww HIgEV"><div class="sc-epnACN cbqQWY"><nav class="sc-iQNlJl krFGir"><div class="footer-social sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Follow us on</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Rugby Advertiser on Facebook" href="https://www.facebook.com/RugbyAdvertiser/" class="sc-cmthru eVuVdy">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Rugby Advertiser on Twitter" href="https://twitter.com/rugbyadv" class="sc-cmthru eVuVdy">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Explore</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-bMVAic dmvjob">News</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-bMVAic dmvjob">Sport</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What's On" class="sc-bMVAic dmvjob">What's On</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-bMVAic dmvjob">Lifestyle</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">More from Rugby Advertiser</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/rugbyadvertiser-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/rugbyadvertiser-uk/" class="sc-bMVAic dmvjob">Announcements</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-bMVAic dmvjob">Jobs</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-bMVAic dmvjob">Public Notices</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-bMVAic dmvjob">Must Read</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://northamptonnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://northamptonnewspapers.newsprints.co.uk/" class="sc-bMVAic dmvjob">Buy a Photo</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://findit.rugbyadvertiser.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.rugbyadvertiser.co.uk/" class="sc-bMVAic dmvjob">Directory</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://local.rugbyadvertiser.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://local.rugbyadvertiser.co.uk/" class="sc-bMVAic dmvjob">Local Guide</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="http://www.localreaderoffers.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.localreaderoffers.co.uk/" class="sc-bMVAic dmvjob">Reader Shop</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Useful links</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-bMVAic dmvjob">Contact Us</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Advertise My Business</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=rugbyadvertiser.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=rugbyadvertiser.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-bMVAic dmvjob">Advertise a Job</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/book-online/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Place your Ad</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-bMVAic dmvjob">Subscribe</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-bMVAic dmvjob">Events</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-bMVAic dmvjob">Newsletter</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-bMVAic dmvjob">Archive</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-bMVAic dmvjob">Readers Charter</a></li></ul></div></nav></div><footer class="sc-gwVKww sc-hXRMBi dnwBUY"><div class="sc-epnACN cbqQWY"><div class="sc-bsbRJL kxAFtS"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-cLQEGU hNCDxu"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-gqPbQI fKGlhJ"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-hORach buQfov"><span class="sc-bMVAic sc-bAeIUo sc-iujRgT cFrqnG">©JPIMedia Publishing Ltd. All rights reserved.</span><a target="_self" href="#" id="cookieSettings" class="sc-bMVAic sc-bAeIUo dEhRfb">Cookie Settings</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-bMVAic sc-bAeIUo dEhRfb">Terms and Conditions</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-bMVAic sc-bAeIUo dEhRfb">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-uJMKN eeCjNu i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-hmzhuo fnQhOh"><div class="sc-fAjcbJ fNOgnD"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837 131.7" enable-background="new 0 0 837 131.7" xml:space="preserve"><g><path fill="#222222" d="M115.8,101.1L77.3,0H60L23.8,97.2c-5.4,14.7-11.4,26.6-23.8,28.7v3.7h40.8v-3.7	c-13.8-3.7-14.7-10.2-10.1-22L36.9,87h44.9l7.3,19.4c4.5,12.1,3.9,16.4-11.9,19.4v3.7h62v-3.7C128.3,125.1,122.7,119,115.8,101.1z M40.8,78l18.4-51.2L78.4,78H40.8z"></path><path fill="#222222" d="M188.1,47.3H146v2.4c8.6,2.2,10.4,4.2,10.4,11.7v52.5c0,8.4-0.6,10.7-10.4,13.4v2.4h47.5	c27.8,0,44-16.5,44-40.1C237.6,67.3,222.1,47.3,188.1,47.3z M188,124.9c-10.3,0-13.4-3.1-13.4-9.7V51.9h10.7	c23.1,0,32.6,17.2,32.6,36.7C217.9,111.7,207.1,124.9,188,124.9z"></path><path fill="#222222" d="M292.3,49.7c9.7,1.5,10.1,7.2,7.6,14.1l-14.6,39.5l-16.5-41.8c-2.3-5.8-2.7-10.4,5.5-11.8v-2.4h-37.4v2.4	c7.2,1.1,9.8,4.2,14.5,16l26,66h2.7l25.3-66.8c3.2-8.4,6.2-13.5,14.2-15.2v-2.4h-27.3V49.7z"></path><path fill="#222222" d="M370.7,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20H388C385.3,117.5,380.8,124.9,370.7,124.9z"></path><path fill="#222222" d="M451.5,87.8v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7h-39.1v2.4	c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.6-4.2-10.6-11.5V90.3c7.3,0,10.1,0.1,13.8,3.8	c6.3,6.3,12.2,24.8,21.2,35.4h23.8v-2.4c-3.5-0.6-5.3-1.4-7.5-3.5C469.5,116.2,460.7,89.9,451.5,87.8z M425.6,85.7V51.9h5.6	c11.2,0,17.2,5.8,17.2,16.3C448.4,81.9,441.3,86.8,425.6,85.7z"></path><path fill="#222222" d="M553.5,45.6c-2,1.3-5.5,1.7-8.2,1.7h-53c-1.3,0-2.8-0.1-4.4-0.4c-1.4-0.3-2.8-0.7-3.8-1.3h-2.5l-0.8,19.8	h2.4c2.8-9.4,8.4-13.5,18.3-13.5h8.3v62.9c0,7.9-1.7,10.7-10.4,12.4v2.4H538v-2.4c-7.7-1.4-10.1-4.2-10.1-12.2v-63h8.3	c9.8,0,15.5,4.1,18.3,13.5h2.4L556,45.6H553.5z"></path><path fill="#222222" d="M564.6,49.7c8.6,2.1,10.4,4.2,10.4,11.5v52.6c0,8-0.3,10.8-10.4,13.4v2.4h39v-2.4	c-8.6-2.1-10.4-4.2-10.4-11.5V62.9c0-7.9,0.6-11,10.4-13.2v-2.4h-39V49.7z"></path><path fill="#222222" d="M631.3,69.7c-2.5-2.5-4.1-5.6-4.1-8.7c0-6.2,6-11.1,13.5-11.1c8.4,0,17.3,7.5,20.4,17h2.4V45.2h-2.4	c-1.5,1.5-3,2.3-4.2,2.3c-2.1,0-4.5-0.6-7-1.1c-2.5-0.6-5.3-1.1-8.4-1.1c-15.2,0-25.9,9.8-25.9,24.1c0,6.5,2.4,12.5,7.3,17.4	c6.9,6.9,21.4,12.9,27.7,19.3c3.1,3.1,4.2,6.8,4.2,9.4c0,6.8-6.3,11.7-15.2,11.7c-11.8,0-19.7-8.4-22.1-20.7h-2.4v24.8h2.4	c0.8-1.7,2.4-2.7,4.2-2.7c4.2,0,10.3,3.2,20.1,3.2c10.1,0,26.4-5.8,26.4-23.9c0-7.2-2.8-12.8-9-19	C654.2,83.7,635.4,73.8,631.3,69.7z"></path><path fill="#222222" d="M723.3,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20h-2.4C737.9,117.5,733.4,124.9,723.3,124.9z"></path><path fill="#222222" d="M829.6,123.7c-7.5-7.5-16.3-33.8-25.5-35.9v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7	h-39.1v2.4c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.5-4.2-10.5-11.5V90.3	c7.3,0,10.1,0.1,13.8,3.8c6.3,6.3,12.2,24.8,21.2,35.4H837v-2.4C833.5,126.6,831.7,125.8,829.6,123.7z M778.3,85.7V51.9h5.6	c11.3,0,17.2,5.8,17.2,16.3C801,81.9,793.9,86.8,778.3,85.7z"></path></g><g><path fill="#2D2D86" d="M128.6,30.9c-0.8-1-2.3-3.3-3.7-5.6c-1-1.7-2.1-3.4-3.1-4.8c3.9-1.3,6.3-4.6,6.3-8.6c0-5.3-4-8.8-10-8.8	h-16.7v3.8l1.1,0c1.1,0,1.9,0.1,2.2,0.4c0.4,0.4,0.5,1.1,0.5,2.5v18.9c0,1.5-0.2,2.4-0.6,2.8c-0.3,0.3-0.9,0.4-2.2,0.4l-1.1,0v3.8	h15.1v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.1-0.5-2.4v-7.3h0.3c1.1,0,1.3,0.2,1.8,0.7c0.9,1.1,2,3,3.1,5	c1.6,2.8,3.4,5.9,5.3,7.8l0.3,0.3h8.2v-3.8l-1.2,0.1C129.6,31.8,129.3,31.7,128.6,30.9z M112.6,17.9V6.7h2.1c5,0,5.7,3.7,5.7,5.9	c0,2.6-0.8,5.3-6.3,5.3H112.6z"></path><path fill="#2D2D86" d="M148.6,6.8l1.2-0.1c1-0.1,1.8,0.1,2.2,0.5c0.7,0.6,1,2,1,4.5v11c0,2.2-0.5,5-1.7,6.3	c-1.1,1.3-2.7,1.9-5,1.9c-2.3,0-4-0.7-5.2-2.2c-0.9-1.1-1-3.3-1-5.5V9.6c0-1.4,0.2-2.2,0.5-2.5c0.3-0.3,1-0.4,2.4-0.4l1.1,0V2.9	h-15.2v3.8l1.1-0.1c1.2-0.1,2,0.1,2.3,0.4c0.5,0.4,0.5,1.7,0.5,3v11.4c0,6,0.7,9,2.5,11.2c2.4,2.9,6.4,3.5,9.4,3.5	c7.8,0,11.7-4.6,11.7-13.7V10c0-1.4,0.2-2.3,0.7-2.8c0.4-0.4,1.1-0.6,2.3-0.5l1.1,0V2.9h-11.9V6.8z"></path><path fill="#2D2D86" d="M191.3,18h-15.1v3.9l1.2-0.1c1.2-0.1,1.9,0,2.3,0.4c0.4,0.4,0.6,1.2,0.6,2.5v6.8c-1.2,0.7-2.2,1-3.4,1	c-4.9,0-8.2-5.3-8.2-13.3c0-8,2.8-13,7.3-13c3.3,0,6,2.6,7.4,7.2l0.2,0.8h3.7l-0.7-8.8l-0.5-0.3c-3.5-1.8-6.4-2.6-9.9-2.6	c-10.7,0-15.5,8.9-15.5,17.7c0,9.9,5.9,16.1,15.4,16.1c3.9,0,7.5-0.9,10.7-2.6l0.6-0.3v-8.5c0-1.4,0.2-2.3,0.6-2.6	c0.3-0.3,1-0.4,2-0.3l1.2,0.1V18z"></path><path fill="#2D2D86" d="M213.5,18.3c2.6-1.4,4.1-3.7,4.1-6.7c0-5.3-3.8-8.6-10-8.6h-17.1v3.8l1.1-0.1c1.1-0.1,1.8,0.1,2.2,0.4	c0.4,0.4,0.5,1.5,0.5,2.9v17.8c0,1.6-0.1,3.1-0.6,3.6c-0.3,0.3-1,0.4-2.2,0.3l-1.1-0.1v3.8h18.1c6.7,0,9.7-4.9,9.7-9.5	C218.3,22.3,216.6,19.6,213.5,18.3z M205.4,16.8h-3.7V6.7h2.9c3.8,0,5.1,2.8,5.1,5.3C209.6,14.9,207.9,16.8,205.4,16.8z M201.6,28.1v-7.6h3.6c5,0,5.3,4.8,5.3,5.7c0,1.3-0.4,5.5-5,5.5C202.2,31.7,201.6,30.6,201.6,28.1z"></path><path fill="#2D2D86" d="M236.5,2.9v3.7l1,0c1.8,0.1,1.8,1.1,1.8,1.5c0,0.8-0.3,1.8-1,3.3l-3,6l-3.4-7.5c-0.6-1.4-0.8-2-0.8-2.5	c0-0.5,0-0.8,1.9-0.8h1.1V2.9h-14.9v3.8l1.1-0.1c2-0.1,2.4,0.2,3.7,3l5.9,13v5.9c0,1.5-0.2,2.4-0.6,2.8c-0.4,0.3-1.1,0.5-2.4,0.4	l-1.1-0.1v3.8h15.4v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.2-0.5-2.5v-6.7l5.7-11.6c1.8-3.6,2.3-3.8,3.7-3.8l1.1,0 V2.9H236.5z"></path></g></svg>
  </a></div><div class="sc-gisBJw hyocop"><div class="search-input sc-cJSrbW jHjQEm"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-kjoXOD dtriY"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What's On" href="/whats-on">What's On</a><span on="tap:sectionMenu2.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=RGY&amp;utm_source=rugby-advertiser&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="detailed-menu-follow sc-TOsTZ kWRokJ"><div>Follow us</div><a href="https://www.facebook.com/RugbyAdvertiser/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Rugby Advertiser on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/rugbyadv" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Rugby Advertiser on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.6e8703492516d054d54b.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>