<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.rugbyadvertiser.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta property="fb:pages" content="119989634742754"/>
<meta name="build" content="505"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Rugby Advertiser"/>
<meta name="page path" content="News\Crime"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>
        <title>Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation - Rugby Advertiser</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Crime">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798","headline":"Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation","dateCreated":"2019-07-29T13:10:02Z","articleSection":"News","creator":["Alex Green"],"keywords":["Crime"]}
</script>
<meta name="description" content="A 46-year-old Dunchurch man has been sentenced for child sexual exploitation and abusing a position of trust while working at a Northamptonshire children&amp;#8217;s care home."/>
<meta property="og:description" content="A 46-year-old Dunchurch man has been sentenced for child sexual exploitation and abusing a position of trust while working at a Northamptonshire children&amp;#8217;s care home."/>
<meta property="og:title" content="Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.rugbyadvertiser.co.uk/webimage/1.9014796.1564402302!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/MHRA-masthead-share-img.png'/>
<meta property="og:url" content='https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rugbyadv" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798"},"headline":"Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation","image":{"@type":"ImageObject","url":"","height":441,"width":620},"datePublished":"2019-07-29T13:10:02Z","dateModified":"2019-07-29T13:10:02Z","author":{"@type":"Person","name":"Alex Green"},"publisher":{"@type":"Organization","name":"Rugby Advertiser","logo":{"@type":"ImageObject","url":"https://www.rugbyadvertiser.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A 46-year-old Dunchurch man has been sentenced for child sexual exploitation and abusing a position of trust while working at a Northamptonshire children&#8217;s care home."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=505" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=505"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=505"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=505"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=505"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=505" media="print"/>
    <meta name="parsely-post-id" content="9014798" />
        <link rel="canonical" href="https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798"/>
                <link rel="amphtml" href="https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19014798","gpt":{"unitName":"8057/rugbyreview.jp/crime","adPageTemplate":"article","adPageType":"Video","nav":"news,crime","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"","tomorrow":""},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/RugbyAdvertiser/","twitterUrl":"https://twitter.com/rugbyadv","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News","Crime"],"page_author":"Alex Green","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News/Crime","additionalKeywords":""}
var current_page=1;var siteKey="rar",wtSiteCode="rar",platform="OAK",siteId="2.5129",build="505",siteStyle="1",siteName="Rugby Advertiser",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=505"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=505"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=505"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=505"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "rugbyadvertiser.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "RAR";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|RAR";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|RAR",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "RAR | Video: Bravery of victim sees Dunchurch man who worked at children\'s care home jailed for child sexual exploitation 9014798";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Alex.Green1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-290719 | 12:10-_-17-_-269-_-1-_--_--_-OAK-_-News-_-News | Crime-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Crime");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=505"></script>
     <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7579353"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=505" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_eg62mrhlox3mhc766j5htuig2e' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.rugbyadvertiser.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=RGY&utm_source=rugby-advertiser&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837 131.7" enable-background="new 0 0 837 131.7" xml:space="preserve"><g><path fill="#222222" d="M115.8,101.1L77.3,0H60L23.8,97.2c-5.4,14.7-11.4,26.6-23.8,28.7v3.7h40.8v-3.7	c-13.8-3.7-14.7-10.2-10.1-22L36.9,87h44.9l7.3,19.4c4.5,12.1,3.9,16.4-11.9,19.4v3.7h62v-3.7C128.3,125.1,122.7,119,115.8,101.1z M40.8,78l18.4-51.2L78.4,78H40.8z"/><path fill="#222222" d="M188.1,47.3H146v2.4c8.6,2.2,10.4,4.2,10.4,11.7v52.5c0,8.4-0.6,10.7-10.4,13.4v2.4h47.5	c27.8,0,44-16.5,44-40.1C237.6,67.3,222.1,47.3,188.1,47.3z M188,124.9c-10.3,0-13.4-3.1-13.4-9.7V51.9h10.7	c23.1,0,32.6,17.2,32.6,36.7C217.9,111.7,207.1,124.9,188,124.9z"/><path fill="#222222" d="M292.3,49.7c9.7,1.5,10.1,7.2,7.6,14.1l-14.6,39.5l-16.5-41.8c-2.3-5.8-2.7-10.4,5.5-11.8v-2.4h-37.4v2.4	c7.2,1.1,9.8,4.2,14.5,16l26,66h2.7l25.3-66.8c3.2-8.4,6.2-13.5,14.2-15.2v-2.4h-27.3V49.7z"/><path fill="#222222" d="M370.7,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20H388C385.3,117.5,380.8,124.9,370.7,124.9z"/><path fill="#222222" d="M451.5,87.8v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7h-39.1v2.4	c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.6-4.2-10.6-11.5V90.3c7.3,0,10.1,0.1,13.8,3.8	c6.3,6.3,12.2,24.8,21.2,35.4h23.8v-2.4c-3.5-0.6-5.3-1.4-7.5-3.5C469.5,116.2,460.7,89.9,451.5,87.8z M425.6,85.7V51.9h5.6	c11.2,0,17.2,5.8,17.2,16.3C448.4,81.9,441.3,86.8,425.6,85.7z"/><path fill="#222222" d="M553.5,45.6c-2,1.3-5.5,1.7-8.2,1.7h-53c-1.3,0-2.8-0.1-4.4-0.4c-1.4-0.3-2.8-0.7-3.8-1.3h-2.5l-0.8,19.8	h2.4c2.8-9.4,8.4-13.5,18.3-13.5h8.3v62.9c0,7.9-1.7,10.7-10.4,12.4v2.4H538v-2.4c-7.7-1.4-10.1-4.2-10.1-12.2v-63h8.3	c9.8,0,15.5,4.1,18.3,13.5h2.4L556,45.6H553.5z"/><path fill="#222222" d="M564.6,49.7c8.6,2.1,10.4,4.2,10.4,11.5v52.6c0,8-0.3,10.8-10.4,13.4v2.4h39v-2.4	c-8.6-2.1-10.4-4.2-10.4-11.5V62.9c0-7.9,0.6-11,10.4-13.2v-2.4h-39V49.7z"/><path fill="#222222" d="M631.3,69.7c-2.5-2.5-4.1-5.6-4.1-8.7c0-6.2,6-11.1,13.5-11.1c8.4,0,17.3,7.5,20.4,17h2.4V45.2h-2.4	c-1.5,1.5-3,2.3-4.2,2.3c-2.1,0-4.5-0.6-7-1.1c-2.5-0.6-5.3-1.1-8.4-1.1c-15.2,0-25.9,9.8-25.9,24.1c0,6.5,2.4,12.5,7.3,17.4	c6.9,6.9,21.4,12.9,27.7,19.3c3.1,3.1,4.2,6.8,4.2,9.4c0,6.8-6.3,11.7-15.2,11.7c-11.8,0-19.7-8.4-22.1-20.7h-2.4v24.8h2.4	c0.8-1.7,2.4-2.7,4.2-2.7c4.2,0,10.3,3.2,20.1,3.2c10.1,0,26.4-5.8,26.4-23.9c0-7.2-2.8-12.8-9-19	C654.2,83.7,635.4,73.8,631.3,69.7z"/><path fill="#222222" d="M723.3,124.9h-4.8c-8.2,0-11.3-2.7-11.3-10.1V90.6h14.5c6.8,0,10.4,3.4,11.4,10.5h2.7V75.7h-2.7	c-1.7,7.5-4.8,10.3-11.4,10.3h-14.5v-34h15.9c9.1,0,12.2,3.1,14.9,13.6h2.4V47.3h-61.7v2.4c8.7,1.7,10.4,4.2,10.4,11.4V114	c0,8.4-1.3,11.2-10.4,13.2v2.4h62.7l1.5-20h-2.4C737.9,117.5,733.4,124.9,723.3,124.9z"/><path fill="#222222" d="M829.6,123.7c-7.5-7.5-16.3-33.8-25.5-35.9v-0.3c11.8-3.4,16.6-11.1,16.6-19.5c0-11.5-9.1-20.7-31.9-20.7	h-39.1v2.4c8.9,1.7,10.4,4.4,10.4,11.3v55.7c0,6.6-3.7,10-10.4,10.5v2.4h39.1v-2.4c-7.6-1.1-10.5-4.2-10.5-11.5V90.3	c7.3,0,10.1,0.1,13.8,3.8c6.3,6.3,12.2,24.8,21.2,35.4H837v-2.4C833.5,126.6,831.7,125.8,829.6,123.7z M778.3,85.7V51.9h5.6	c11.3,0,17.2,5.8,17.2,16.3C801,81.9,793.9,86.8,778.3,85.7z"/></g><g><path fill="#2D2D86" d="M128.6,30.9c-0.8-1-2.3-3.3-3.7-5.6c-1-1.7-2.1-3.4-3.1-4.8c3.9-1.3,6.3-4.6,6.3-8.6c0-5.3-4-8.8-10-8.8	h-16.7v3.8l1.1,0c1.1,0,1.9,0.1,2.2,0.4c0.4,0.4,0.5,1.1,0.5,2.5v18.9c0,1.5-0.2,2.4-0.6,2.8c-0.3,0.3-0.9,0.4-2.2,0.4l-1.1,0v3.8	h15.1v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.1-0.5-2.4v-7.3h0.3c1.1,0,1.3,0.2,1.8,0.7c0.9,1.1,2,3,3.1,5	c1.6,2.8,3.4,5.9,5.3,7.8l0.3,0.3h8.2v-3.8l-1.2,0.1C129.6,31.8,129.3,31.7,128.6,30.9z M112.6,17.9V6.7h2.1c5,0,5.7,3.7,5.7,5.9	c0,2.6-0.8,5.3-6.3,5.3H112.6z"/><path fill="#2D2D86" d="M148.6,6.8l1.2-0.1c1-0.1,1.8,0.1,2.2,0.5c0.7,0.6,1,2,1,4.5v11c0,2.2-0.5,5-1.7,6.3	c-1.1,1.3-2.7,1.9-5,1.9c-2.3,0-4-0.7-5.2-2.2c-0.9-1.1-1-3.3-1-5.5V9.6c0-1.4,0.2-2.2,0.5-2.5c0.3-0.3,1-0.4,2.4-0.4l1.1,0V2.9	h-15.2v3.8l1.1-0.1c1.2-0.1,2,0.1,2.3,0.4c0.5,0.4,0.5,1.7,0.5,3v11.4c0,6,0.7,9,2.5,11.2c2.4,2.9,6.4,3.5,9.4,3.5	c7.8,0,11.7-4.6,11.7-13.7V10c0-1.4,0.2-2.3,0.7-2.8c0.4-0.4,1.1-0.6,2.3-0.5l1.1,0V2.9h-11.9V6.8z"/><path fill="#2D2D86" d="M191.3,18h-15.1v3.9l1.2-0.1c1.2-0.1,1.9,0,2.3,0.4c0.4,0.4,0.6,1.2,0.6,2.5v6.8c-1.2,0.7-2.2,1-3.4,1	c-4.9,0-8.2-5.3-8.2-13.3c0-8,2.8-13,7.3-13c3.3,0,6,2.6,7.4,7.2l0.2,0.8h3.7l-0.7-8.8l-0.5-0.3c-3.5-1.8-6.4-2.6-9.9-2.6	c-10.7,0-15.5,8.9-15.5,17.7c0,9.9,5.9,16.1,15.4,16.1c3.9,0,7.5-0.9,10.7-2.6l0.6-0.3v-8.5c0-1.4,0.2-2.3,0.6-2.6	c0.3-0.3,1-0.4,2-0.3l1.2,0.1V18z"/><path fill="#2D2D86" d="M213.5,18.3c2.6-1.4,4.1-3.7,4.1-6.7c0-5.3-3.8-8.6-10-8.6h-17.1v3.8l1.1-0.1c1.1-0.1,1.8,0.1,2.2,0.4	c0.4,0.4,0.5,1.5,0.5,2.9v17.8c0,1.6-0.1,3.1-0.6,3.6c-0.3,0.3-1,0.4-2.2,0.3l-1.1-0.1v3.8h18.1c6.7,0,9.7-4.9,9.7-9.5	C218.3,22.3,216.6,19.6,213.5,18.3z M205.4,16.8h-3.7V6.7h2.9c3.8,0,5.1,2.8,5.1,5.3C209.6,14.9,207.9,16.8,205.4,16.8z M201.6,28.1v-7.6h3.6c5,0,5.3,4.8,5.3,5.7c0,1.3-0.4,5.5-5,5.5C202.2,31.7,201.6,30.6,201.6,28.1z"/><path fill="#2D2D86" d="M236.5,2.9v3.7l1,0c1.8,0.1,1.8,1.1,1.8,1.5c0,0.8-0.3,1.8-1,3.3l-3,6l-3.4-7.5c-0.6-1.4-0.8-2-0.8-2.5	c0-0.5,0-0.8,1.9-0.8h1.1V2.9h-14.9v3.8l1.1-0.1c2-0.1,2.4,0.2,3.7,3l5.9,13v5.9c0,1.5-0.2,2.4-0.6,2.8c-0.4,0.3-1.1,0.5-2.4,0.4	l-1.1-0.1v3.8h15.4v-3.8l-1.1,0.1c-1.2,0.1-2-0.1-2.3-0.4c-0.4-0.3-0.5-1.2-0.5-2.5v-6.7l5.7-11.6c1.8-3.6,2.3-3.8,3.7-3.8l1.1,0 V2.9H236.5z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/crime"  title="Crime" >Crime</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/people"  title="People" >People</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/whats-on/entertainment"  title="Entertainment" >Entertainment</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=505"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9014798&amp;d=/2.5129/2.38190/2.38187';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation</h1>
                
            <div class="lead-video article__lead-video">
                				            				

 <div class="brightcove-video">
 	<video id="video"
 	data-autoplay="true"
 	data-account="2128085001"
 	data-player="009c17df-443d-433d-8a94-cff569898607"
 	data-embed="default"
 	data-video-id="ref:2000000011117205"
	muted="false"
 	preload playsinline controls
 	class="video-js brightcove-video__embed"></video>
 </div>

<p class="brightcove-video__error-message" hidden>Sorry, we're having problems with our video player at the moment, but are working to fix it as soon as we can</p>
<p class="brightcove-video__waiting-message" hidden>Waiting for Video...</p>


<script src="//players.brightcove.net/2128085001/009c17df-443d-433d-8a94-cff569898607_default/index.min.js"></script>
	<script src="/assets/script/minified/jpdna.brightcove-video-min.js??v=505"></script>
<script>
	BRIGHTCOVE.createBrightcovePlayerInstance("video");
	
	if(jpdna.wurfl.isIphone) {
		$(".video-js").addClass("isIphone");
	}
</script>

            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Alex Green" rel="author">
		                		                    <a href="https://www.rugbyadvertiser.co.uk/author/Alex.Green1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Alex Green</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:alex.green@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 29 July 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">13:10</span>

		            		                <span class="article-meta__timestamp-date">Monday 29 July 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=505"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=505"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rugbyadvertiser.co.uk%2Fnews%2Fcrime%2Fbravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Bravery+of+victim+sees+Dunchurch+man+who+worked+at+children%27s+care+home+jailed+for+child+sexual+exploitation&url=https%3A%2F%2Fwww.rugbyadvertiser.co.uk%2Fnews%2Fcrime%2Fbravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation"
	data-share-link="https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation&body=https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Bravery of victim sees Dunchurch man who worked at children's care home jailed for child sexual exploitation"
	data-email-body="https://www.rugbyadvertiser.co.uk/news/crime/bravery-of-victim-sees-dunchurch-man-who-worked-at-children-s-care-home-jailed-for-child-sexual-exploitation-1-9014798">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9014798)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>A 46-year-old Dunchurch man has been sentenced for child sexual exploitation and abusing a position of trust while working at a Northamptonshire children&#8217;s care home.</p></h3>

                <p>Kelvin Lloyd, 46, pleaded guilty to three counts of abusing a position of trust and three of sexual activity with a child.</p><div class="p402_hide">    
<div id="1.9014796-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Kelvin Lloyd." title="Kelvin Lloyd." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.rugbyadvertiser.co.uk/webimage/1.9014796.1564402302!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Kelvin Lloyd.</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>He was sentenced to 16 months in custody at Northampton Crown Court on Friday, July 26, for the offences - which he committed while he worked at the home and had responsibility for the residents’ wellbeing during night time hours.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Detective Constable Paul Lilley, who led the investigation, said: “Kelvin Lloyd worked with children when they were at their most vulnerable and is a predatory, manipulative liar who abused a position of trust to groom and abuse the very person he was paid to protect, all for the purposes of sexual gratification.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“For three years, Lloyd used threats and intimidation to prevent his victim from speaking out. I hope today’s result provides some closure for her and that she can now move on with her life.</p><p>“I’d like to pay tribute to her courage and bravery in standing up to Lloyd – because of her strength, we have seen a dangerous predator put behind bars. This case demonstrates how seriously Northamptonshire Police take reports of this nature and demonstrates that we will do all in our powers to bring offenders like Lloyd to justice.”</p><p>In addition to his prison sentence, Lloyd has been placed on the sex offenders' register for 10 years, made subject to a 10-year sexual harm prevention order and has been barred from working with children and vulnerable adults.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.rugbyadvertiser.co.uk/webimage/1.9014666.1564399111!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="File image." />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.rugbyadvertiser.co.uk/webimage/1.9014666.1564399111!/image/image.jpg" class="teaser__image" alt="File image." />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.rugbyadvertiser.co.uk/news/crime/man-arrested-following-spate-of-illegal-sheep-butchery-across-warwickshire-and-neighbouring-counties-1-9014668" class="article-suggested-teaser__heading js-ellipsize">
                        Man arrested following spate of illegal sheep butchery across Warwickshire and neighbouring counties
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.rugbyadvertiser.co.uk/news/crime/man-arrested-following-spate-of-illegal-sheep-butchery-across-warwickshire-and-neighbouring-counties-1-9014668" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "RAR | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "RAR | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/rugbyreview.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="rugbyreview.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=505"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=505"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Rugby mum accused of murdering her daughters would offer men sex in exchange for cash when she hadn't received her benefits
				</h3>
			</div>
			<a href="https://www.rugbyadvertiser.co.uk/news/crime/rugby-mum-accused-of-murdering-her-daughters-would-offer-men-sex-in-exchange-for-cash-when-she-hadn-t-received-her-benefits-1-9008668" class="trending-stories-card__link-primary" title="Rugby mum accused of murdering her daughters would offer men sex in exchange for cash when she hadn't received her benefits">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Rugby woman who left her dog locked in a room alone for days is given ten-year pet ban
				</h3>
			</div>
			<a href="https://www.rugbyadvertiser.co.uk/news/crime/rugby-woman-who-left-her-dog-locked-in-a-room-alone-for-days-is-given-ten-year-pet-ban-1-9007000" class="trending-stories-card__link-primary" title="Rugby woman who left her dog locked in a room alone for days is given ten-year pet ban">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Rugby takeaway ordered to pay &pound;1,680 plus thousands in costs after customer found dead wasp in their meal
				</h3>
			</div>
			<a href="https://www.rugbyadvertiser.co.uk/news/crime/rugby-takeaway-ordered-to-pay-1-680-plus-thousands-in-costs-after-customer-found-dead-wasp-in-their-meal-1-9008097" class="trending-stories-card__link-primary" title="Rugby takeaway ordered to pay &pound;1,680 plus thousands in costs after customer found dead wasp in their meal">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Coventry man charged with rape of 14-year-old girl in Rugby alleyway
				</h3>
			</div>
			<a href="https://www.rugbyadvertiser.co.uk/news/crime/coventry-man-charged-with-rape-of-14-year-old-girl-in-rugby-alleyway-1-9006950" class="trending-stories-card__link-primary" title="Coventry man charged with rape of 14-year-old girl in Rugby alleyway">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Respected Rugby doctor retires after 38 years of making a difference in the town
				</h3>
			</div>
			<a href="https://www.rugbyadvertiser.co.uk/news/people/respected-rugby-doctor-retires-after-38-years-of-making-a-difference-in-the-town-1-9008901" class="trending-stories-card__link-primary" title="Respected Rugby doctor retires after 38 years of making a difference in the town">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=505"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=505"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-RUGBADVE-11237182";
	JP.currentPageName = "Crime".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=505"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=505"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/RugbyAdvertiser/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/rugbyadv" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Rugby Advertiser ">More from Rugby Advertiser </h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.rugbyadvertiser.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://northamptonnewspapers.newsprints.co.uk/banr/RAR"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.rugbyadvertiser.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.rugbyadvertiser.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.rugbyadvertiser.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.rugbyadvertiser.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=RGY&utm_source=rugby-advertiser&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=rugbyadvertiser.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=RGY&utm_source=rugby-advertiser&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/HRA"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=505"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>